Sujet sur Wikisource:Forum des nouveaux

Sauter à la navigation Sauter à la recherche
Résumé par Yamaplos

en apparence (mais pas de certitude :-) ), si on clique sur le "T" du gadget « Typo », dans une page en édition où il y a déjà un bloc babel, celui qui sert à faire une liste des langues parlées par l'utilisateur, on y ajoute des espaces. Apparemment ces espaces "cassent" la patience de babel, qui ne marche plus.

Une fois qu'on retire ces espaces superflus, tout rendre dans l'ordre et bonnes manières.

Yamaplos (discussioncontributions)

quand j'ai fait ma première version de ma page d'utilisateur, j'ai mis le petit babel-chose avec les langues que je parle. Très sympa.

Puis, j'ai ajouté du texte, et le babel ne marche plus... C'est pas grand'chose, mais c'est un petit peu agaçant, que ça ne marche pas et que je ne trouve pas de solution. Hmm, peut être je dois aller voir la source dans une page de quelqu'un d'autre...

Merci, surtout si vous avez une solution! @Yamaplos

Yamaplos (discussioncontributions)

réparé!

j'avais cliqué sur le bouton, en haut, le gros "T", "correction de la mise en page", et ça avait ajouté des espaces. Une fois éliminés, plus de problème.

Hsarrazin (discussioncontributions)

bonjour Yamaplos, pour moi, Babel fonctionne très bien : je vois les langues sans problème...

qu'est-ce qui ne fonctionne pas, selon toi ?

Yamaplos (discussioncontributions)

C'est gentil, mais j'ai déjà réussi a trouver la solution

mon erreur, j'avais tapé sur le bouton de correction automatique, qui a mis des espaces en trop. Une fois cela a été corrigé, ça marche. Merci bien!

Hsarrazin (discussioncontributions)

oui, nos messages se sont croisés :D